General discussion

Locked

Domain Controllers not replicating user

By bradq ·
Hi. We have a Windows 2000 Server with Active Directory and all user accounts setup on it. We recently added another Windows 2003 Server and added it to the forest as a backup domain controller. When you look in Active Directory Users and Computers both servers show identical users so it looks like they are replicated ok. However when you add a new user account on the Windows 2000 Server it does not make the appropriate change on the 2003 Server.

For example I renamed a user account on the W2k Server and changed password, etc. It changes it there. When you switch over to the 2003 Server it still shows the old user there. I thought I'd try to change it there but it tells me the user already exists...so its seeing the change I made on the W2k Server just not showing it on 2003. Does anyone know what I need to do?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kondurik In reply to Domain Controllers not re ...

i think you have installed aditional dc for your
dc.try to install support tools from 2000 cd,run
"replmon" from command prompt.with this tool you can manually replicate the AD.in windows 2003 we
have support/suptools.msi in CD-rom.i think in windows 2000 "adminpack" in CD.but make sure that
windows 2003 server in windows 2000 functional level.

Collapse -

by p.j.hutchison In reply to Domain Controllers not re ...

W2003 has a newer ver of Active Directory. You need to upgrade all DCs to 2003 for same functionality! I hope you have run ADPrep before adding the 2003 DC!

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums