Question

Locked

DOS error while expanding a file.

By cape05 ·
Hi,
I've been looking for months how to boot windows xp from a usb flash stick. I had tried more than a dozen of software that promise to do the job but none had work for me so far last week a found a very good video about how to get BartPE to work to boot xp from an usb flash stick. while following the tutorial I got stock expanding a file using DOS command which is giving me this error

K:\usb_boot\i386>expand -r ramdisk.sy_ c:usb_boot\srsp1
Microsoft (R) File Expansion Utility Version 5.1.2600.0
Copyright (C) Microsoft Corp 1990-1999. All rights reserved.

Expanding ramdisk.sy_ to ramdisk.sys.
ramdisk.sy_: 12504 bytes expanded to 22528 bytes, 80% increase.

Can't open input file: c:usb_boot\srsp1. (THIS IS THE ERROR I GET)


I double checked that the path was right and that the folder I am trying to write to is not a read-only file. I had tried this process in 3 different computers and I have the same error from DOS.

What am I doing wrong?

What other program that really work can I use to boot XP from a USB, please advise me.....

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums