General discussion

Locked

Down loading high encryption pact

By sbhuck ·
When I go to down load the High encryption pack for windows 98, it says that I need Internet Explorer 5.0 and service pack 4 or 5. I have not been able to find any where to download this from. Any help will be appreciated. This is the only way Ican get on line with Aetna Insurance. I need 128-bit encryption to do this and I don't have it with out being able to have access to the information above. Thank you.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Down loading high encryption pact

by dmiles In reply to Down loading high encrypt ...

Go to the following site for download
http://www.microsoft.com/windows/ie/downloads/recommended/128bit/default.asp
You may want to download the highest version of IE

It sounds as though you are using NT,which would explain why you are being asked for service pack 4 or 5,the downloads for that are listed also

Collapse -

Down loading high encryption pact

by sbhuck In reply to Down loading high encrypt ...

I am not using NT but windows 98. I have been to this web site several times, and it does not answer my problem.......

Collapse -

Down loading high encryption pact

by dave.osborne In reply to Down loading high encrypt ...

Have you tried here ... (the EXE file)

http://download.microsoft.com/download/ie5/128bit/5.0/W9XNT4/EN-US/ie5dom.exe

page is here ...

http://www.microsoft.com/windows/ie/downloads/recommended/128bit/default.asp

Remember to remove any spaces in the URL.

Also, you can take a look here if you want to update IE itself ...

http://www.microsoft.com/windows/ie/downloads/archive/default.asp

Hope this helps.

-Dave

Collapse -

Down loading high encryption pact

by dave.osborne In reply to Down loading high encrypt ...

sorry, didn't notice that URL was in the first answer ... is there some reason you can't update to IE 5.5 or IE 6?

http://www.microsoft.com/windows/ie/downloads/recommended/ie55sp2/default.asp

IE 5.5 SP2

http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.asp

IE 6 SP1

Remove any spaces.

-Dave

Collapse -

Down loading high encryption pact

by sbhuck In reply to Down loading high encrypt ...
Collapse -

Down loading high encryption pact

by dmiles In reply to Down loading high encrypt ...

I am now as confused as you are,because there is not a reference to service packs 4 or 5,to which is why I thought you were using NT
There is a version of IE 5.5 Service pack 2
See the following site
http://www.byronbank.com/accounts_ssl.html
Has it ever occured to you that you are looking for something that does not exist.

Collapse -

Down loading high encryption pact

by sbhuck In reply to Down loading high encrypt ...

Poster rated this answer

Collapse -

Down loading high encryption pact

by sbhuck In reply to Down loading high encrypt ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums