General discussion

Locked

download problems

By longboom ·
i have tried many times to download Windows Service Process Identifier script" tool by Greg Shultz, but keep getting fiel is unavailable. In fact, i have never been able to access any of the info on techrepublic, it keeps telling me that i must disable my security programs. I am sure you don't really expect anyone to do such a foolish thing.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to download problems

First off, the Technical Q&A section here is a peer to peer self help forum. The TR staff only loosely monitors what is posted here.

Many a user has had problems with TR downloads. In fact, from time to time the CNET server looses track of files.

And yes, if your system and browser are locked down well, you will not be able to download from TR.

This download?

http://downloads.techrepublic.com.com/download.aspx?docid=172315

I just downloaded it with no problems.

The Tech Republic download code uses a pop-up window.

It also requires a number of cookies.

At one time, it ran as a Java script. But I don't think they are using Java anymore.

At a minimum, you need to allow pop-ups and not restrict cookies from TR or CNET.

I run my browser settings a lot looser than many of the TR peers. I rely on my AV and Firewall to protect my system. That, and staying away from the type of websites that are apt to have mal-ware.

Chas

Collapse -

by zlitocook In reply to download problems

I had alot of problems after they switched to the new down load system but after cleaning my system and installing updates. I have no problem now.
Is your system upto date with all SP's and hardware/software updates? Get yourself a program like Window washer it will remove a ton of unneeded stuff and make your system run better.
Have you tried down loading from another computer? Like from your company or a friends house?

Collapse -

by lamczyknic3000 In reply to download problems

Your security settings may not allow you to download programs or it could be an internet explorer thing. Try using mozilla.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums