General discussion

Locked

Dr. Watson error: Access violation

By teinfo ·
NT 4.0 server with SQL 6.5 are running on both production and test server.

One dept. tried to run pipeline from differet workstation. It was successful on Test server but failed on prodcution because Dr. Waston error: "Access violation"

Personruns pipeline has same DBO permission
access to SQL and NT with domain Administrator permission.Configurtion on both server are same.

Please help to locate this casue and solution.

Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Dr. Watson error: Access violation

by LukeMc In reply to Dr. Watson error: Access ...

Dr Watson errors are generated by the system to create dump files used for application error troubleshooting. You can find the dump file at %windir%\user.dmp. This file is used by Microsoft support staff to troubleshoot application problems.

Theinformation you have provided does not give any indication to the cause of the problem.

If your problem continues to occur, try re-installing the sfotware the DR Watson error refers to.

Failing that submit a support incident with Microsoft providing them with the user.dmp
file for analysis.

If the problem does not re-occur, forget about it.

All the best.

Collapse -

Dr. Watson error: Access violation

by teinfo In reply to Dr. Watson error: Access ...

I use NT administrator account and SQL's SA account to run. It still get the error message.

Now I found some new on SQL NT member server when I reboot it.
Error:

From: NETLOGON at \\SQL server name
to: User
Subject: **ADMINISTRATOR ALERT**
Date: 3/9/01

Failed to authenticate with <Unknown>, a Windows NT Domain Controller for
doamin <domain Name>

and another error message:

An application error has occurred and an application error log is being generated
SURVEYOR.EXE <This is soft came with Compaq Server>
Exception: access violation(0xc000005), Address: 0x004557f4

Then I checked NT server event view:

error record:

No Windows NT Domain Controller is available for domain <domain Name>
(This event is expected and can be ignored when booting with the 'NO Net' hardware Profile.) The follow error occurred:

There were currently no logon server availabel to service the logon request.
[Event I 5719]
Source: NETLOGON
Type: error
Category: None


Any idea these error cause access violation from NT workstation?

Collapse -

Dr. Watson error: Access violation

by teinfo In reply to Dr. Watson error: Access ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums