Question

Drive failure in Raid 5 then more problems

By stevepowell1 ·
Hi, I have a problem which I could really do with some help with as if I'm honest I don't know much about this and don't really know what needs to be done with this.

I have an HP DL380 server which has a Raid 5 array on it. It has 5 73GB drives in it.

The other day one disk failed which also happens to be the C: drive and the server would not boot. I ordered a new drive to match and replaced the drive. The lights were flashing green which I assume was the array restoring the data to the new drive but after about 20 minutes I now have 4 of the 5 disks with a flashing orange light at the top and a solid green light below and the other disk just has a solid green light.

When the array controller starts it says tht there are unrecoverable media errors on the new drive and then obviously that the 4 drives are about to fail.

If that wasn't enough when the windows recovery starts it comes up with the language screen and keyboard selection. When I press next I always get an error that has a red X and says the parameter is incorrect. When I press ok the server reboots.

I don't have much experience with this but is there anyway I can get Windows to boot up and then get the drives replaced one by one?

Any help will be greatly appreciated!
0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums