General discussion

Locked

Drive not mapping

By djhender ·
I have 2 Windows 2003 servers. Server 1 and 2. Server 1 was put on the netwark first as a 2000 Server and services our microlabs. I loaded Active Directory on it. A year later I upgraded it to a 2003 server and then added server 2, also a 2003 server. I use this server as a replica of the AD on the first server. I am creating accounts in AD for faculty and staff and this server will contain their personal folders. The problem I am having is that when I create an account on server 2 and in the properties of that account on the Profile tab Home Folder section I enter Connect F: to \\Server2\U$\Username. I have a share called Users U: where I plan to store the users folders. When I checked U: I can see that the account creation process created the user folder. So far so good. When I have the user login, the F: drive never shows up. I tried to map it to the user's folder manually, but I get a 'Denied Access' error. I checked the permissions on the folder and the user has full control permissions. I then looked at the Users U: properties and the group Users have Read & Execute, List folder contents and Read permissions to share. The group Users is a member of Domain Users. All users in the Domain are a member of the Domain Users group. I am a Novell person and am new to Windows Server. Any help would be appreciated. Thanks.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Drive not Mapping

by ctrimbath In reply to Drive not mapping

Have you checked the permissions to the u$ share? If you go to server 2 and right click on my computer then manage you can look at the shares permissions. It looks like you are creating the users folder at the root of the U: drive on Server 2? If that is true you should move the users folder to a subfolder on U: and then share the subfolder. For example make a folder called Docs and share it as Docs$ giving domain users full control at the share level. Use NTFS permissions to lock down the folders to the users. The home folder would looks like this \\server2\docs$\%username% The % sign at both ends makes it pick up the name of the logged on users. An easier way to accomplish this is to use Group Policies and document redirection. You can redirect the users "My Documents" folder to this location. At the same time you have the option to lock the users folder that is created down to the user automatically.

Hope this helps.

Collapse -

Wrong Forum

by Robotech In reply to Drive not Mapping

You may want to post this in the Question and Answer section.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums