General discussion

Locked

dsl

By pgcarter ·
I have set up win 2000 server(sp2) on my network and have connected it to the internet with sympatico's "access manager" but when I try to go online with Iexplorer the connection wizard comes up, I chose connect through lan(the other choices have todo with dial up modems) I tell it to connect via proxy(the only choice really) and to disover settings automatically., doesn't work. I tell it the proxy is localhost, doesn't work. ip is dynamically assigned by sympatico, so I can't give it the ip of the nic. I'm at a loss:-)). How do I tell explorer to use the dsl connection?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

dsl

by ArielStarfire In reply to dsl

Hi There,

I have DSL also, through Verizon. Perhaps you can gleam some information from my settings to help you.

First. Don't worry about the IP being dynamically set, you shouldn't have to worry about that.

Under Network and Dial up connections, my dsl package installed their connection..named winpoet connection. I would assume Sympatico has something similar there after their software is installed. Find it under Network and Dial up connections and keep it in mind.

In IE under Tools\Internet Options\Connections\
- Set it to never dial a connection!!!
- Under Dial up Connections, Sympatico's connection should be selected (the one they installed)
- highlight that connection, and select Settings, the option to the side. The only thing that is entered here is my account user name and password towards the bottom. It is not set to automatically detect settings, it uses no script, no proxy, and the check box barring programs from using the connection is NOT checked..ie so it can be used by IE or Communicator.

In IE under Tools\Internet Options\Connections\
you will see the option on the bottom for LAN settings. That is where you should set it to automatically detect settings, again not using a proxy.These are the only settings that are controlled by the browser. You already have your connection up and running with the access manager, so the browser settings are the source of the problem. If not, there is no reason you couldn't contact your DSL service provider for more information.

You could also try out the new Mozilla browser as it is very user friendly. You can still use outlook for your email, and just use a different browser. 8-)

Hope this helps you some.

Ariel Starfire
ODU.

Collapse -

dsl

by pgcarter In reply to dsl

Sympatico doesn't use winpoet, it uses pppoe. I solved the problem by installing raspppoe, a pppoe developed specifacclly for win2000., it creates a connection just like a dial up connection, so that it can be treated the same way. However you put good effort into your answer so I'm going to give you the pts. anyway. thnks for your help:-)

Collapse -

dsl

by brian In reply to dsl

Uncheck the box that says use a proxy server. That is the problem. You should be able to surf without any special settings.

Collapse -

dsl

by pgcarter In reply to dsl

Poster rated this answer

Collapse -

dsl

by pgcarter In reply to dsl

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums