DSL ****

By nicole.wuckovich ·
While I hate DSL it is my only current option for Internet. My router and my DSL modem won't talk to eachother. The router works great and my computer, printer, and router can talk. I can hard wire into the DSL modem and use the Internet, but I can't get the Internet through the router. Please help. Verzion tech support and Linksys tech support are no help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Try another route brand

by mjd420nova In reply to DSL ****

I've not experienced any problems with Linksys routers, but maybe a Belkin or Airlink router will work. Usually they are pretty much plug and play.

Collapse -

been here before

by jesher In reply to DSL ****

Nicole the most likly problem a typo in the username and password, the dsl modem will have its own user/pass but the account will also have its own can i get some info from you. Who is the provider, is it sdsl or adsl, and is it static, dynamic or pppoe

Collapse -


by nicole.wuckovich In reply to been here before

it is a pppoe and I have a username and temp. password from Verizon (it's their dsl service)

Collapse -

Check addressing

by faradhi In reply to DSL ****

I had this same problem and drove myself nuts trying to figure it out. What I found is that the addressing and subnet settings for the LAN was the same as the WAN. LAN being the network between all your internal devices and WAN being the network between the router and modem.

So, depending on your router, mine was Linksys WRT54G, change the default addressing for the LAN from 192.168.0.X to 200.168.0.X

I hope this makes sense and helps. If you have the same router let me know and I can give you step by step instructions.


Collapse -

One other thing it could be (long shot)

by faradhi In reply to Check addressing

Many companies will restrict the connection to the internet by MAC address. You may need to enable MAC cloning. This can be done with most linksys routers.

I have only seen this with cable providers but have heard about this happening with some dsl providers.

Collapse -

I would love that

by nicole.wuckovich In reply to Check addressing

I do have the same router and would love step by step instructions. Thank you. I dorve myself nuts with this yesterday.

Collapse -

If IP addresses are the problem.

by faradhi In reply to I would love that

Connect the modem to the internet port of the router.

Login to the router.

Click Status

Check to see if you are getting and IP address from the Modem. Write this number down. It will probably be something like

Assuming you are getting an IP then:

Click Setup:

Under "Local IP Address:" the default is (I think) If the first three numbers are the same as the first three numbers seen in the status screen then we have found the problem.

To resolve the issue, change the first number from 192 to something like 200. Click Save settings.

Perform and IP release and renew on your computer and try to access the internet.

I hope this helps. Please let me know either way.

edited the title

Collapse -

DSL AND l ROUTER (Wireless)

by L3indy In reply to DSL ****

Verizon sends you to

Collapse -

DSL AND Linksys ROUTER (Wireless)

by L3indy In reply to DSL ****

Verizon sends you to Linksys and Linksys sends you to Verizon. Linksys was rude arrogant and litterally ausive over the phone. Once I was switched to over seas tec support I made up my mind I will never purchase a Link system wireless router. You are on your own when problem arise. If you have Verizon maybe they can tell you of one they know works, and a service like E-BAY may turn one up!!! Bill Lindewirth 302 and in the Book.

Collapse -

I didn't read

by USIT In reply to DSL ****

all other posts, but what you have to do is get your dsl user name and password "pppoe" user name and password to be exact. Call verizon for this and they will give it to you. Then ask them to kelp you bridge out you modem.
After all that go into the linksys and choose pppoe, enter the username and password provided, then go to status and hit connect.

Related Discussions

Related Forums