General discussion

Locked

Dual CD-Roms

By wgcormier ·
In my windows configuration I get a "D" drive for
my cdrom and also an "O" drive for the same CDROM.
This presents a problem for some Software/Game installations. This problem is not apparent when I reboot to dos prompt. To top it all I can't getrid of the extra drive....

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Dual CD-Roms

by opatzg In reply to Dual CD-Roms

You didn't mention what operating system you were in but in the control panel\system\device manager you can set a starting drive and ending drive letters for your cdrom to be assigned to. Try that. Otherwise, add a line to your config.sys setting lastdrive=e.
Good luck

Collapse -

Dual CD-Roms

by wgcormier In reply to Dual CD-Roms

The question was auto-closed by TechRepublic

Collapse -

Dual CD-Roms

by TheChas In reply to Dual CD-Roms

From device manager, delete both drives, and the IDE controller that they are connected to.

Reboot, and allow Windows to re-install the drivers for the IDE controller and the CD drive.

You may need/want to download and install the latest drivers for the chipset on your motherboard.

If a name brand PC, check the mfgs web site.
If not, check www.motherboards.org or www.wimsbios.com to find who's motherboard you have, and links to motherboard mfgs.

You may have a line in Autoexec.bat,or config.sys (use either msconfig or sysedit to check these files) that is assigning a high letter for the drive in DOS mode, and Windows is finding the drive in Windows.
Unless you need DOS mode access to the CD drive, you DO NOT need to install the driver that came with the CD drive.

Chas

Collapse -

Dual CD-Roms

by wgcormier In reply to Dual CD-Roms

The question was auto-closed by TechRepublic

Collapse -

Dual CD-Roms

by vtsuk In reply to Dual CD-Roms

Are you using Windows 95/98
1) Boot into SAFE MODE
* Keep tapping F8 just after Bios Check to get boot menu
* select SAFE MODE and press enter
* After windows has loaded click OK on dialog box
* Hold (Windows Key((FLAG)) and press [pause/break] to load System propitys
* Select Device manager
* open up CDROMS
* Remove all CDROM items
* SHUTDOWN - Restart
windows will start in normal mode and should refind your CDROM, if you need to change the letter for the drive then:
* [WIN]+[PAUSE/BREAK]
* Device Manager
* +CDROM ----> Brand ----> Properties
* Settings
* At the bottoms change START DRIVE LETTER/END DRIVE LETTER to the required drive letter..
* Shutdown - RESTART
DONE ...

Collapse -

Dual CD-Roms

by vtsuk In reply to Dual CD-Roms

!!IF YOU ARE NOT SURE ABOUT CHANGING THING IS SAFE MODE OR THIS DOES NOT WORK FOR YOU THEN SEEK ADVICE FROM THE COMPANY OR PERSON YOU GOT THE COMPUTER FROM!!

Collapse -

Dual CD-Roms

by vtsuk In reply to Dual CD-Roms

If you only use windows do not use DOS GAMES, you do not need to load any drivers from dos
Remark (REM)any referances from you AUTOEXEC.BAT and CONFIG.SYS for mscdex.EXE, (cdrom.SYS, vide-cdd.sys maybe differant)

Device=c:\windows\command\CDROM.sys /d:cd001
REM Device=c:\windows\command\CDROM.sys /d:cd001
C:\windows\command\MSCDEX.EXE /d:cd001 /l
REM C:\windows\command\MSCDEX.EXE /d:cd001 /l

Collapse -

Dual CD-Roms

by wgcormier In reply to Dual CD-Roms

The question was auto-closed by TechRepublic

Collapse -

Dual CD-Roms

by wgcormier In reply to Dual CD-Roms

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums