General discussion

Locked

Dual Pentium III system with i840 chipse

By bravo ·
Recently I have upgrade two systems from a single processor system to an MPS. I used Supermicro PIIIDME motherboards and Pentium III 600 MHz (Coppermine) processors.

Since the upgrade Windows NT started to crash very frequently on both systems i.e. around 3 to 4 times per week.

Could it be that NT is crashing because of the problem that Intel had with the i840 chipsets to handle SDRAM? If yes is there any easy solution apart from replacing the motherboards? Or could it be that it’s something else that is causing the problem?

BTW I have update NT to support the 2 processors by following the Knowledge Base article Q168132.

Thank you in advance

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Dual Pentium III system with i840 chipse

by Viperian In reply to Dual Pentium III system w ...

Since you have new hardware, throw in a windows nt server cd in the cd-rom drive and boot from it. Setup will run, just answer the questions. At a certain point windows nt checks whether there is already a nt version installed. If setup finds the previous version it will display a option called upgrade. Use this because NT will install new drivers for motherboard and dual cpu support. After doing this, run the servicepack you use 4 or 6a.

Good luck with it.

Collapse -

Dual Pentium III system with i840 chipse

by bravo In reply to Dual Pentium III system w ...

I installed SP 6a and the systems didn't crash anymore.

Thank Kevin

Collapse -

Dual Pentium III system with i840 chipse

by bravo In reply to Dual Pentium III system w ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums