General discussion

  • Creator
    Topic
  • #2130376

    Duplicate Meeting Requests

    Locked

    by lord_muffin ·

    Hi there

    I have a user who keeps getting duplicate meetings in Outlook 98.

    She has a delegate set up who responds to her meeting requests. When the delegate accepts the meeting, it appears twice in the calendar.

    I have found out that it works ok when the user doesn’t have offline folders set up. As soon as I enable offline use it starts duplicating again.

    I have tried a fix from technet but that didn’t solve it.

    Any ideas

    Lord Muffin

All Comments

  • Author
    Replies
    • #3549826

      Duplicate Meeting Requests

      by maxwell edison ·

      In reply to Duplicate Meeting Requests

      Greetings,

      Microsoft acknowledges that there is a problem with duplicate appointments that can occur in versions 8.5.6119 and later. They offer only two solutions. See the following link:

      http://support.microsoft.com/default.aspx?scid=kb;EN-US;q265011

      (REMOVE SPACES if they snuck into the pasted URL.)

      The first solution is to upgrade to Outlook 2000. (Thanks a lot, Micro$oft.)

      The second solution is to contact Microsoft Product Support Services to obtain the fix.

      For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:

      http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com/directory/overview.asp

      Good luck,

      Maxwell

      • #3549824

        Duplicate Meeting Requests

        by maxwell edison ·

        In reply to Duplicate Meeting Requests

        .
        .
        I did run across another possible fix:

        Use one of the following two methods to address this issue (Outlook development prefers the second, NoOST=3 value, solution):

        Disable the Process requests and responses on arrival option on the delegate’s computer. The side effect of this option is that the delegate does not automatically process meeting requests for itself.

        Add the NoOST registry value and set the value to 3 to disable the use of the .ost file for caching a local copy of the calendar.

        The file that you need to enable this functionality is the Outllib.dll file. You can obtain this file by installing the Arch98en.exe file from the following Microsoft Web site:

        http://office.microsoft.com/downloads/9798/arch98en.aspx

        NOTE : This file also fixes the problem that is described in the following Microsoft Knowledge Base article:

        Q150827 Outlook 98: (CW) Synchronization Properties Tab Is Missing Install this file, and then change the registry to add the NoOST value of 3 :

        Quit Outlook.

        Click Start , click Run , type regedit , and then click OK .

        Click to select the following registry entry:

        HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Outlook
        If the Outlook key has a subkey namedOST with a NoOST value, go to step 8. Otherwise, right-click the Outlook key, point to New on the shortcut menu, and then click Key .

        (continued…)

      • #3549822

        Duplicate Meeting Requests

        by maxwell edison ·

        In reply to Duplicate Meeting Requests

        .
        .
        Type OST as the name for the new key, and then press ENTER.

        Right-click the new OST key, point to New on the shortcut menu, and then click DWORD Value.

        Type NoOST as the name for the new value, and then press ENTER.

        Right-click theNoOST value, and then click Modify on the shortcut menu.
        Type one of the following values:

        0 – An offline store is set up by default and used for calendar caching. Also, the user is allowed to enable offline access and use the offline store. This is the same as the absence of the OST key and NoOST value.

        1 – An offline store is set up by default and used for calendar caching. However, the user is not allowed to enable offline access and use the offline store. The options in the Microsoft Exchange Server properties are not available.

        2 – An offline store is not set up by default and the user is not allowed to enable offline access and use the offline store. The options in the Microsoft Exchange Server properties are not available.

        3 – An offline store is not set up by default and the user is allowed to enable offline access and use the offline store.

        Delete all of the existing .ost files before you start Outlook again.

        From:

        http://support.microsoft.com/default.aspx?scid=kb;EN-US;q228937

        Regards,

        Maxwell

      • #3650780

        Duplicate Meeting Requests

        by lord_muffin ·

        In reply to Duplicate Meeting Requests

        Thanks for the help. This solved the problem.

        Lord Muffin

    • #3650779

      Duplicate Meeting Requests

      by lord_muffin ·

      In reply to Duplicate Meeting Requests

      This question was closed by the author

Viewing 1 reply thread