Question

Locked

E-mail

By tiaan.debruyn ·
Strange problem
One of the employs is trying to send a e-mail to a customer. The customer doesn?t receive the e-mail.
The customer can send to us. Not even I can send to the customer.
So what I did I went and tried from gmail and webmail. And the customer does receive the e-mail. i can send to a gmail account and it does receive my email.
I did look on exchange system manager.
The message get to our outgoing server and stops.
We using exchange 2003

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Just checking

by rob mekel In reply to E-mail

any limitations on your end of sending emails? (max-size of an email, max-size of storing emails, ... etc)
or the ...@xxxxx.yyyy.zzz adress has a string that tells your firewall to kick it out?


edite for adding the examples

Collapse -

on the customer end

by Sue T In reply to E-mail

they should check to be sure email coming from your company has not been accidently blacklisted or seen as spam.

Collapse -

Get some info

by sidekick In reply to E-mail

Having gone through this myself recently (there is still a bruise on my head and a hole in the wall), here is what I suggest in addition to the other good suggestions already posted. The customer should check these things on their end as well.

1. Check the SMTP logs for incoming and outgoing emails to the customer. You may have to look for the IP address of the customers mail server (MX record). This may give you some clues.

2. Try a telnet test. You telnet to the customer's mail server (MX record again) on port 25 and try sending an email that way (more info on this: http://support.microsoft.com/kb/153119). If that works, then I would say it is most likely something on your mail server.

3. Check DNS. Is your mail server resolving the right MX record? Check it with an nslookup then an nslookup with a DNS server you don't normally use, such as 4.2.2.2.

4. Check the firewall. See if it is limiting something related to SMTP.

BTW, my problem was that the other company could not send us emails. The problem was that our firewall by default limited the NOOP command to 6 characters (N O O P <CR> <LF>), and for some reason the other company's mail server was sending out a NOOP command followed by 20 spaces, causing the firewall to drop the connection. It was odd because mail servers don't typically send a NOOP command. All I got in my SMTP log was a QUIT command. I had to run a packet sniffer on the firewall to figure out what was going on.

Collapse -

Have you tried

by Kenone In reply to E-mail

adding the customer to your address book and then sending the e-mail?

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums