General discussion

Locked

E-Mail not receiving

By johncv ·
Am running sbs2000 server on a network with 10 workstations. Problem can receive e-mail on the server, but not on the workstations. Am using internet mail not exchange server. Tried connected the cable modem to one computer I then can receive mail on that computer. Have checked all settings and they seem all correct. Something is preventing me on the server settings from the workstations receiveing the mail. Error cannot find host. Can connect to the internet and have access to the network. Not sure what setting is stopping me. Any help would be appreciated on what setting to check.

Thanks

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by curlergirl In reply to E-Mail not receiving

Can your users browse the Internet from their workstations? That's the first question to answer. They have to have some way of connecting to the Internet - either through a router or through using your SBS server as a proxy server. If they can do that, then there is no reason that they wouldn't be able to send and receive email through a POP3 mail account at your ISP, which I assume is what you are trying to do.

The simplest way of doing this would be to purchase a low-cost cable/dsl router (Cisco/Netgear or Linksys are two good brands) and connect it to your network switch or hub. Then your cable modem gets connected to the router rather than directly to your switch/hub. The only tricky part of this is IP addressing - there are a number of ways to set this up, depending upon the type of Internet service you have, whether it requires you to send a user name and password, etc. If it's cable and you don't have to send a user name and password, then all you have to do is make sure that the router's IP address is statically set and that DHCP is turned OFF on the router (assuming you are using your SBS server for DHCP). Then, set all your internal machine IP addresses to use the router address as the gateway.

Hope this helps!

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums