General discussion

Locked

E-Mail (Outlook Express)

By HoosYrBaby ·
Sometimes I am sent mail with a picture. I try to forward this to others and they get nothing but gibberish (mime format). It only started happening about 2 months ago. Before I could forward things just fine. Can you tell me what is happening or a setting I may have wrong?? I would sincerely appreciate any help.....

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

E-Mail (Outlook Express)

by an_it_guy In reply to E-Mail (Outlook Express)

Go to Tools>>Options>>Send tab. Check for all the options.
"Reply to messages using the format in which they were sent" - try to toggle this setting and test.
Below that, the Mail sending format, see that it is set to HTML.
Best of luck.

Collapse -

E-Mail (Outlook Express)

by HoosYrBaby In reply to E-Mail (Outlook Express)

I checked further and after going to the options you told me in my "mail" window, this worked fine. Thank you.... Betty

Collapse -

E-Mail (Outlook Express)

by harpreet. In reply to E-Mail (Outlook Express)
Collapse -

E-Mail (Outlook Express)

by harpreet. In reply to E-Mail (Outlook Express)

comment added

Collapse -

E-Mail (Outlook Express)

by HoosYrBaby In reply to E-Mail (Outlook Express)

Poster rated this answer

Collapse -

E-Mail (Outlook Express)

by HoosYrBaby In reply to E-Mail (Outlook Express)

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums