Easy VPN Server on Cisco 851 with IOS 12.4

By vhrocker ·
I am having a heck of a time accessing my network through VPN. I have a Cisco 851 router, using Easy VPN Server config and the Cisco VPN Client 5. I have setup and can establish a connection, even split-tunneling. I CAN NOT access my server or network shares.

Has anyone had and solved this issue? I have read many posts, configurations, Cisco Documentations, and I still can not get it.

I have tried using different IP Pools (same as local, different than local)

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Windows Kerberos uses UDP by default

by robo_dev In reply to Easy VPN Server on Cisco ...

UDP is connectionless and packets that are fragmented arrive out-of-order and are dropped. You must configure Client to use TCP for Kerberos.

Collapse -


by vhrocker In reply to Windows Kerberos uses UDP ...

I'm not exactly following why this is relevant. I can't even ping ANYTHING on the other side of vpn.

Collapse -

Get this figured out?

by krueger_alex In reply to Easy VPN Server on Cisco ...

Did you ever figure out the solution to your problem? I've got the same issue...

Collapse -


by vhrocker In reply to Get this figured out?

I ended up figuring it out... mostly on my own as I usually do. The problem was totally related to subnetting. Both sides need be on separate subnets. To keep it short, the subnet on mine mask would be Local addresses:; VPN addresses:

This gives you possibility of 4 subnets of 63 hosts each. (my numbers may be a little off, but it works)

That will put both vpn clients and local clients on same network, but different subnets.

What you need to do is redo your DHCP pool and vpn config.

Let me know if you still need help.

Collapse -


by krueger_alex In reply to YES

That did it! Thank you!
What I actually did was keep my LAN on the subnet, and put my incoming VPN on the subnet, with a mask of I would never have thought that was the fix! How odd.....
Anyway, since you offered more help; I can not access the internet when I VPN in. I realize it could be any number of things I don't have quite right, but does anything obvious come to mind?
Again, thanks for your help!

Collapse -

You need to

by vhrocker In reply to Excellent!

You need to "Enable Split Tunneling".

If you are using the SDM, go to Configure->VPN-> VPN Components->Easy VPN Server-> Group Policies

You should then see the group you made there (or multiple). Edit the group click the "Split Tunneling" tab and enable

HOWEVER! I do remember reading about some security issues with this setting so make sure to read up on it if security is an issue. It is not a big issue in my case.

Collapse -

OK, but still missing something...

by krueger_alex In reply to You need to

I've enabled split tunneling, but to no effect. Is there something else I need to do (with NAT perhaps?) to get it to work?
The security is not a big issue in my case either...

Collapse -

Nothing off the top of my head...

by vhrocker In reply to OK, but still missing som ...

but let me check out my configuration and see. I haven't used it in a while, but I know it all worked. an you post your config in the meantime (all personal info out of course).

Collapse -

I got it...

by krueger_alex In reply to Nothing off the top of my ...

Your advise about split-tunneling made me go back and look at my split-tunneling settings. I had been using this ACL with my split tunnel:
permit ip any any
So I thought "hmmmmm....." and changed it to:
permit ip any
permit ip any
The .3 subnet is my LAN, and the .2 is what I assign to the VPN clients.
I don't know if that's the best or most elegant way to do it, but it works and I'm happy.
Since you've been such a huge help, vhrocker, can you perhaps help me with my last problem? I posted it here:

Related Discussions

Related Forums