General discussion

Locked

ecs 755-a2 with Athlon 64 3200+ realtek '97 audio, no sound

By ahlexmahal ·
I am rebuilding a machine for a customer with the ECS 755-a2 mb, he has an Athlon 64 3200+ with on board realtek audio, It is enabled and has the lastest drivers, there are no conflicts, but there is no sound. Since i am under a time crunch, and dont have a comparable mb in stock, I am wondering if anyone else has had this problem and maybe knows the resolution

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Try the Technical Q&A forum.

by deepsand In reply to ecs 755-a2 with Athlon 64 ...

This is a tech. problem, in search of a solution.

It properly belongs in "Technical Q&A," not in "Discussions." Please re-post there.

Not only will you be more likely to attract the attention of those seeking to provide answers, but you will also make it easier for those seeking discussions to find such.

Thank you..

Collapse -

Found the solution?

by cruepprich In reply to ecs 755-a2 with Athlon 64 ...

Hi
i have the same problem. Did you find a solution?

Collapse -

by chris.c.collins In reply to Found the solution?

I have the same problem...but I can disable and the enable the soundcard and it works. It's a pain in the rear.

Anyone have a fix??

Collapse -

disabling doesnt work for me

by donpdonp In reply to

in the device manager i right click on "RealTek AC'97 Audio Driver" and select disable. The icon gets a red X. Then I right click and select enable. At that point Im forced to reboot. After the reboot Im back where I started - the driver is enabled, it reports no errors, but windows thinks there is no sound card.

Collapse -

There is no solution i call ecs and they have none

by rice71 In reply to Found the solution?

I have the same board i installed winxppro64 on my ECS 755-a2 mb, with my Athlon 64 3200+ with on board realtek audio. The cd that comes with the mboard would not read while using this o/s.I am still trying to find the latest drivers for this board. ECS tell me i can go to the audio makers web site to see if they have a download.

Collapse -

Solution that I found that worked...

by Bibliophage In reply to ecs 755-a2 with Athlon 64 ...

The CDIN1 pinset is immediately next to the SPDIF01 pinset. If you've accidently placed the CDIN jumper wire from the CD-ROM drive on top of the SPDIF jumpers, it WILL disable all sound, and give you no error messages at all. (this is what I found)

Second possibility: Front panel audio jumpers may not be hooked up correctly. (AUDIO1).

Third possibility: disabled sound driver in the motherboard setup, with additional possibility of disabling modem disabling the sound. (mislabeled)

Troy C. Belding
Bookworm Computing

Collapse -

Sounds

by ozi Eagle In reply to Solution that I found tha ...

Check through control panel and the sounds part that the mute isn't turned on.

Collapse -

Simple solution

by gegutowski In reply to ecs 755-a2 with Athlon 64 ...

Simply remove the cable connecting the audio out from the CD-ROM drive to the connector [CDIN1] on the motherboard,and all sounds (including music CD's) seem to work.

Collapse -

Fixed the sound on my ECS 755-A2 Mainboard

by pcofranc In reply to Simple solution

Thanks!

I was baffeled as to why I had no sound but things seemed to play in windows and I had no errors in device manager.

Another clue is zero sound or noise in the headphones even when first plugging in the headphones - no static or anything.

Hardware:

ECS 755-A2 Mainboard

Collapse -

i have the same problem...i mite have to do this.

by xapatista In reply to ecs 755-a2 with Athlon 64 ...

Windows Xp Sp2
I have ECS ELitegroup 755-A2
Sound onboard

I currently have the same problem, i just encountered it right after i installed Windows Xp Sp2 from scratch, I didnt have that problem when i updated the version from Sp1 to Sp2. I install the drivers from the Original Cd that the motherboard came w/. And Also tried to installing a new driver downloaded off ECS ELitegroup official website. When installing either driver i get a pop-up stating that the driver had not passed the Microsoft Certification (test or something) and tell me that it could harm my computer sooner or later, i continue w/ installation.
I have come up w/ my resolution that the drivers are not SP2 compatible. I'll have to format my pc, and reinstall win Xp, then, sp1, then sp2.

( no problems were found in the Device manager, sound onboard is enable from cmos, windows, and i can see the realtec'97 found in Control panel (add/remove programs).

if anyone finds the "real problem" i'd like to know. xapatista@hotmail.com

Related Discussions

Related Forums