General discussion

Locked

Enable Remote Desktop Sharing Option

By fzavit01 ·
I have seen that on NT/2000 systems that sometimes the Remote Desktop Sharing option in the tools menu of NetMeeting is greyed out. Uninstalling/reinstalling NetMeeting has not helped, refreshing the local desktop policy didn't work and creating a new profile is ineffectual. When trying to start the NetMeeting Remote Desktop Sharing service, I get an ambiguous error telling me simply that the service cannot be started. The only way I have been able to fix this is by reloading the OS - too much admin overhead!!! What causes this and is there a fix for this as I cannot seem to find one?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Enable Remote Desktop Sharing Option

by saihib In reply to Enable Remote Desktop Sha ...

Try this:
This behavior can occur if the Nmcom.dll file in the Program Files\NetMeeting or NetMeetingNT folder does not have correct the correct NTFS file system permissions. The System account must have at least Read permission on the Nmcom.dll file to enable Remote Desktop Sharing.

To resolve this issue, change the NTFS permissions on the Nmcom.dll file to allow the Everyone group or the System account to have at least Read permission.
Also:
Make sure you have started the Plug and Play service before you enable Remote Desktop Service.

Collapse -

Enable Remote Desktop Sharing Option

by fzavit01 In reply to Enable Remote Desktop Sha ...

That took care of the problem. I have been looking for that for so long - thank you my friend!

Collapse -

Enable Remote Desktop Sharing Option

by fzavit01 In reply to Enable Remote Desktop Sha ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums