Enable the USB port

By rafiqmohamed ·

USB Port in my system (windows xp) is disable in the DOS prompt.I need to enable USB drive. how can i do it?

please help me in this.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

re: USB not recognized in DOS

by ThumbsUp2 In reply to Enable the USB port

DOS knows nothing about USB devices without DOS drivers. Heck, as a matter of fact, it knows nothing about CD ROMS without DOS drivers.

Search the manufacturer's web site for the device involved to see if DOS drivers are offered.

Good luck!

Related Discussions

Related Forums