General discussion

Locked

Enabling cookie sessions

By shaneesanders ·
We have Widows xp with s/p2. I am trying to send information to a USA JOBS site and I keep getting the refresh page. I was told that I have to enable cookie sessions. How do I do this? I also have Netgear RP614v2 router, are there any changes I should make on my router settings?
Thank you,
Shane Sanders

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to Enabling cookie sessions

To enable/disable the cookies or the alerts in Internet Explorer 6.x on a PC:
Open Internet Explorer
Select the TOOLS menu and then click INTERNET OPTIONS
Select the PRIVACY Tab
Move the slider up or down depending upon the desired level of security you would like
You may also click the ADVANCED button and select how cookies are handled from the presented options

Collapse -

by dustyD In reply to Enabling cookie sessions

Agree w/ans 1...you may also have to enable cookies on your router if it was setup to block them. ...my Linksys has these options under 'Firewall' settings. Check your documentation to see how to connect to your setup page, usually html. (Ex: in IE, type 192.168.1.1 by default in the address window for Linksys routers.)
Make sure that any third-party firewall software is not blocking cookies.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums