General discussion

Locked

Enabling Pop-Up boxes

By GJ2008 ·
Hi,
I seem to have Pop-Up boxes disabled on my PC when using the internet. We have no software installed across the network that disables pop-up boxes on all PCs - it's just my PC that's affected. In order to open pop-up boxes, I need to hold down the'ctrl' key and click the links. Does anyone know if there's a feature within Windows XP that's preventing pop-up boxes from appearing. I've tried going to Tools - Internet Options - Security and setting it to default but it makes no difference.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BeerMonster In reply to Enabling Pop-Up boxes

Hi,
I may be misunderstanding you so bear with me. In common terms, a 'pop up' refers to a window that opens automatically via a call issued by a web page you are viewing. They are a pain in the a$$, and a number of products are around to stop them opening (pop up popper being my favourite - not least 'cos it's free). If you are having to click links, then pop ups are not the issue here (as pop ups try to open without any intervention from you). It sounds more like you want every link in a page you click to open in a new window rather than overwriting the contents of the window you are viewing. If this is the case go to tools \ Internet options \ advanced and untick the following option -

'reuse windows for launching shortcuts'

Hope this helps....

Collapse -

by TABComputers2002 In reply to Enabling Pop-Up boxes

By any chance do have have the google tool bar? If you do, it automatically blocks popups. I've just started using it, so I don't know if the popup block can be disabled.

Collapse -

by vic66 In reply to Enabling Pop-Up boxes

Those pop-up you're talking about is sent to you via the messenger service; so what you need to do is disable it.

goto -> admin tool -> service
scroll down until you see "messenger", stop the service, then double-click it and disable it.

Also, you might need to get rid of spyware on your computer, it's also a source that cause pop-up.

If you hate pop-up like me, I switch to Mozilla browser....it's free and stop all multiple windows pop-up and ads.

Collapse -

by GJ2008 In reply to Enabling Pop-Up boxes

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums