General discussion

  • Creator
    Topic
  • #2179609

    EPSON LQ-670

    Locked

    by nbalmaceda ·

    Hi!

    Please help. I have installed an EPSON LQ-670 printer on my Windows XP Pro SP1 PC. Installation went fine as well as the installation of the drivers from WinXP. But everytime I print, “284.4 and @ejl” is printed on the upper left most of the paper before it prints the document. How can I remove that?

All Comments

  • Author
    Replies
    • #3044080

      Reply To: EPSON LQ-670

      by hozcanhan ·

      In reply to EPSON LQ-670

      that is a control command sent to the printer for presetting it , in the printer software go into the startup menu and remove any “initialization” command or procedures . If that don’t help go to epson web site and find the fix for it .

    • #3044045

      Reply To: EPSON LQ-670

      by gary56789 ·

      In reply to EPSON LQ-670

      Open Printer properties?Printer preferences?on the general page, look for a Stamp entry with a check box next to it, uncheck it. This should stop the marker or stamp from appearing on the page.

      If all else fails, you have a corrupted driver. Uninstall the software, clean all references to this printer out of the Registry (back up first just in case) and make sure the printer folder is deleted from the Program Files directory (or wherever you put it). Then reinstall.

    • #3043933

      Reply To: EPSON LQ-670

      by nbalmaceda ·

      In reply to EPSON LQ-670

      This question was closed by the author

Viewing 2 reply threads