Question

Locked

Error 12029

By luv2bike2 ·
I have a user who is getting:
HTTP:Error 12029 connecting to www.microsoft.com: A connection with the server could not be established and HTTP: Error 12029 connecting to www.hotmailcom: a connection with the server could not be established, could not make an HTTP connection.

The users system is Windows XP, up to date on all MS Updates. Using IE7.

I logged on to the computer as a user, (without any admin rights) and I was able to go to any website I wanted to go to.

There has not been any new software added to the computer. This is the only user that is having this issue.

Any suggestions as to what is happening here.

Thanks in advance!

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

hotmailcom?

by philldmc In reply to Error 12029

I'm reading the message and I'm not sure if this is a typo but check www.hotmailcom? should it be www.hotmail.com?

Collapse -

hotmail.com

by luv2bike2 In reply to hotmailcom?

yes it was a typo... it should be www.hotmail.com

Collapse -

hotmailcom?

by philldmc In reply to Error 12029

I'm reading the message and I'm not sure if this is a typo but check www.hotmailcom? should it be www.hotmail.com?

Also check, for Lan settings under IE..are you using a Proxy? if not this should be unchecked.

Collapse -

Proxy

by luv2bike2 In reply to hotmailcom?

i will check the proxy settings for that user. i don't think it is set since we are not using proxy.
i have no problem when i log into the computer.

thank you for your suggestion. :)

Collapse -

Proxy was the problem

by luv2bike2 In reply to hotmailcom?

Thank you Phill!
The proxy setting was checked off.
:)

Collapse -

have you tried

by Sue T In reply to Error 12029

clearing the cache, deleting temp files, etc. in IE. Resetting everything to Default? Has the user somehow added those sites to his blocked list?

Collapse -

Proxy the culprit

by luv2bike2 In reply to have you tried

Thank you Sue for responding.
The Proxy setting was checked off. :)

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums