Question

Locked

"Error 1706 No valid source could be found for product Microsoft Office 200

By groer ·
I installed a new hard drive, put XP Pro on it and then did all the windows updates incl SP2.
Then I insalled Office 2000 which works fine for me - admin account.
My wife's account is a standard user. When I try to open Word from her account I get
"Error 1706 No valid source could be found for product Microsoft Office 2000 SR-1 Professional. The Windows installer cannot continue"
After cancelling 3 times Word runs. But next time - it goes through the same thing again.
I can't find this same problem on MS website. They have got this error - but not from the same cause.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

MMM

by animatech In reply to "Error 1706 No valid sour ...

your problem sounds like a permission problem.
You might want to try and grant your wife special permission via GP on the local machine.
Or make the program file folder shared to authenticate users.

Collapse -

problem solved

by groer In reply to MMM

Microsoft knowledge base article 258847 solved my problem. I pretended that I was using Windows NT 4.0 and edited the registry as suggested - problem solved!

Collapse -

Did you ever find a Fix?

by dvann In reply to "Error 1706 No valid sour ...

I am having this same problem in a computer lab. When student's log in (standard users) and try to open Word from their accounts, they get the Error 1706. I can log in as administrator and open Word just fine. If you find a fix let me know.....Thanks

Collapse -

1706 error

by sailsmart In reply to Did you ever find a Fix?

I don't see how Admin access changes the fact that I have an error message on a product install. And I am in the admin mode. I have office 2000 and it works perfectly. The 2007 gives an error message 1706. Can anyone give me a hint here?

Collapse -

How to resolve

by jim.mantle In reply to "Error 1706 No valid sour ...

Change the user that is getting the problem to be a computer administrator.
Log into the account.
Put the Office CD into the drive.
Start Word.
Quit Word.
Log out.
Chaneg the account back to Limited.

As best as I can determine, on first startup Office wants to install something, but because the account is Limited it doesn't have update permissions to some file, directory, or registry entry.

Collapse -

Works Great!

by issy In reply to How to resolve

Following Jim's suggestions solved the problem.

The back and forth steps involved is a small price to pay, as opposed to the repeated questioning by Users.

Many thanks!

Collapse -

Me, too.

by mslipson In reply to How to resolve

Jim's solution worked for me. Must have been an issue of permissions, as he said. The Microsoft message about 'no source' was erroneous.

Collapse -

Worked for me too.

by liarma In reply to How to resolve

I've been having this issue for a long time, on a machine running Windows XP.

Your elegant solution worked just fine, without messing with regedit and all that.

I reckon that your conclusion is correct, since one can observe that the problem occurs in limited user accounts, whereas as an Administrator, Office 2000 loads as it should: smoothly, like a summer breeze.

Thank you ! ! !

Collapse -

what I do

by Sue T In reply to "Error 1706 No valid sour ...

is when I setup the computer I make an account I am then going to use for the default profile. I give it admin rights, start all programs, make all the changes I want and then change it to a standard user and set it to be the default. This seems to take care of all of those issues and if I am doing a whole lab I make an image and clone the rest.

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums