General discussion

Locked

error 6114

By Jamie Schnabel ·
I have a Windows NT4.0 workstation. I went to DOS and tried to type in net use to look at my drive mappings and I get the following error:

error 6114: You have MS-DOS version 5.50; you need Windows 95 or higher

I reinstalled service pack 6a. That did not help. Any suggestions.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

error 6114

by JackOfAllTech In reply to error 6114

I'm going to guess the you originally had DOS 5.5 on this PC and 'upgraded' to NT. If this is the case, then it's possible (although highly unlikely) that the DOS directory is still on the HD and in the path before %winbootdir%.
If this is also true, then remove the DOS dir, and correct the path.

Ralph

Collapse -

error 6114

by Jamie Schnabel In reply to error 6114

Poster rated this answer

Collapse -

error 6114

by Cactus Pete In reply to error 6114

In agreement with the above answer, you can check out if this is the case by specifying the file you want to execute:

c:\winnt\system32\net.exe use

If this still doesn't work, then there is another issue.

Collapse -

error 6114

by Jamie Schnabel In reply to error 6114

Poster rated this answer

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums