General discussion

Locked

Error 733 on dial up

By Tim Schraider ·
When trying to dial out I am receiving an error 733. When I remove IPX/SPX it becomes an error 720. I have tried changing the drivers, disabled multi link negotiations and also disabled LCP extensions. Also have tried changing the dial in program. Have tried loading an image that I built a couple of months ago and this works, all the settings seem to be the same on both images.
Any ideas?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Error 733 on dial up

by Kniteman In reply to Error 733 on dial up

Hi Tim,

If I remember right Error 733 means The PPP protocol is not available, and the Error 720 you get means that there are no PPP protocols configured. So it sounds like the bindings aren't set right, possibly taken care of by just correctingthe registry settings

Here's an easier possible solution: Make sure that all of the bindings for TCP/IP are enabled in the Bindings tab of the Network dialog of the Control Panel. Be sure to check the settings for the TCP/IP Protocol and WINS Client(TCP/IP) bindings for all adapters, protocols, and services. If the TCP/IP bindings are corrupt, you may have to reinstall TCP/IP and or RAS in order to clean up the bindings. Best is to remove all then re-boot then reinstall.

That's why your old image worked the bindings were correct on it.

James

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums