General discussion

Locked

Error Copying DLL. Access denied

By IslandBoy_77 ·
I have successfully purchased, loaded and used the PDF Ghostscript Tool on my own computer, finding the Ghostscript and Redmon downloads easily, installing them and creating PDFs with no problems. However, when I tried the same procedure on a client's computer, the problems started. First, the normal websites for Redmon and Ghostscript were down, so I had to source alternative versions from other sites. After everything was installed and setup, the PDFing process would lock-up before the Conversion Mode window should pop up with the "Save PDF" or "Send PDF by mail" options. I looked thru all the information I could find, but nothing I tried fixed the problem.
So, I tried uninstalling all the software. When it came to uninstalling Redmon, the program would not uninstall until I had deleted the printer and the port, both of which I did. After doing that, the program said it wasn't installed, but would not remove itself from the Windows Add/Remove Control Panel, and the software folder was still on C drive. I manually removed the Control Panel entry and deleted the folder on C.
Next, I used all my own original copies of the software instead of the "alternatives" downloaded on my client's computer. Everything went fine until trying to install Redmon (note that I had run System Mechanic 5.5a and TuneUp Utilities 2004 first to clean up the registry etc beforehand). Every time I try to run the Redmon Setup program, the message "Error Copying DLL. Error = 5. Access is denied" keeps coming up. I can find NO information ANYWHERE on the internet regarding this problem! I don't even know which file is denying the access. How do I fix this problem!?!?!? Please help urgently!!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BorgInva In reply to Error Copying DLL. Access ...

What I would try doing, and you may have already tried, is again, try to uninstall everything and clean the registry. Then try to install 1 of 2 ways.
1, in safe mode where less processes and drivers are being used.
2, in normal mode after killing every process that is not needed.
Hopefully it will install correctly. If not, there is a different enviroment condition on that PC that is causing the programs and needs to be found.

Collapse -

by IslandBoy_77 In reply to

Sorry, none of that helped. In the end, I found some vague info in German (which I had roughly translated) that lead me to looking for files starting with redm* - once I found those and deleted them, everything worked fine.

Collapse -

by IslandBoy_77 In reply to Error Copying DLL. Access ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums