General discussion

Locked

Error Loading GWINTER (GW55-WebAccess)

By sagager ·
Use NW SBS 5.0 SP5 with GW55 and Win NT 4 IIS 4.0 Web Server
In order to access GW WebAccess Login Screen we need to load on the Win NT Server the GWWA Agente called GWINTER.
When I loaded GWINTER from the NT Server, I got the following error:
"GWINTER.exe - Entry Point Not Found"
The procedure entry point DAGetObjectLocator could not be located in the dynamic link library SCCDA.dll"
After clicking the OK button the screen would come up as if nothing happened. And the Agente would appear to be up and running.
I was able to acces the GroupWise WebAccess Login Screen.
However, no matter what username and password you put there, the agent will authenticate and will tell you that it could not login the username and ask for checking the correct username and password.
Check already on NW KB.
Any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Error Loading GWINTER (GW55-WebAccess)

by wcraigmiles In reply to Error Loading GWINTER (GW ...

Sounds like a patch is missing from the NT server or you applied the wrong patch to your version of GroupWise. You can't mix SBS GroupWise 5.x with the regular version of GroupWise5.x. Check the patches again.

Remember if you have a CNE on staff, it is only $100 or $150 to call Novell. They allow you to put a lot of other calls under this same ticket. You'd be surprised at what we had working under the same item at Novell. They finally said, this is the last thing!

Ensure that this machine did not have Proxy server installed. There are a bunch of leftover dll's on the machine and I've had many issues using ex-Proxy boxes. You may even look at uninstalling the Internet Service Manager, then loading it after you get this running.

Collapse -

Error Loading GWINTER (GW55-WebAccess)

by sagager In reply to Error Loading GWINTER (GW ...

Worked with Novell Engineer for 2 months and could not solve it.
We closed the incident unresolved.
Bad for Novell. We will switch to Microsoft.

Collapse -

Error Loading GWINTER (GW55-WebAccess)

by wcraigmiles In reply to Error Loading GWINTER (GW ...

When installing the Web Access, you must be sure to specify the correct type of web server. You must have full rights to it.

Collapse -

Error Loading GWINTER (GW55-WebAccess)

by sagager In reply to Error Loading GWINTER (GW ...

Worked with Novell Engineer for 2 months and could not solve it.
We closed the incident unresolved.
Bad for Novell. We will switch to Microsoft.

Collapse -

Error Loading GWINTER (GW55-WebAccess)

by sagager In reply to Error Loading GWINTER (GW ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums