Error message

By tom_housden2k8 ·
Why do I get an error message saying 'some processor performance power features have been disabled due to a known bad fimware problem' sometimes. I have a ASRock ConRoe 1333-D667 R1.0 motherbloard
Edit/Delete Message

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

probably because

by jck In reply to Error message

Vista/2003 realizes that your bios is not letting it command certain aspects of the system that it should.

You should get all the firmware updates you can for your mobo, then restart.

Collapse -

Firmware updates

by tom_housden2k8 In reply to probably because

The motherboard is the latest revision, and I have updated all the drivers on the system, but I still get that error message

Collapse -


by tom_housden2k8 In reply to Have you updated the BIOS ...

It is 1.8, so it's the latest version

Collapse -

Bad chip

by LarryD4 In reply to Error message

Looks like you have a failure on the MB. Could be something as simple as fluctuating power or a failing chip. I would check with MB manufacturer for a diagnostic program.

Collapse -


by tom_housden2k8 In reply to Bad chip

What program should I search for on the manufacturer's website?

Collapse -

Resetting the Bios

by philldmc In reply to Diagnostics

Have you tried clearing the bios via the jumper?

Clearing the bios may help. Just a suggestion. This will clear any custom settings and restore to factory defaults.

In addition have you tried one memory stick at a time make sure to elimate any possible memory issues?

Collapse -

Done that

by tom_housden2k8 In reply to Resetting the Bios

Both of those have been done already, but it still fails

Related Discussions

Related Forums