Question

  • Creator
    Topic
  • #4224861

    error message from Ubiquity edgerouter-X about subnet range

    by lekkeralgemeen

    Tags: 

    Hi everybody,

    Just setting up an Edgerouter-X with a dhcp range of 192.168.2.0/24
    Getting the error that none of the dhcp lease subnets are inside any of the subnets configured on broadcast interfaces.

    Changing all to the 192.168.1.0/24 format, all goes well without any error message.

    Any idea what might be wrong?

You are posting a reply to: error message from Ubiquity edgerouter-X about subnet range

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #4224864
      Avatar photo

      Sounds correct.

      by rproffitt

      In reply to error message from Ubiquity edgerouter-X about subnet range

      You only supplied what you wrote but in my opinion this is correct in that you changed your LAN and as such, subnets would not be in your new dhcp range.

      Do you have staff with networking experience and training or is this company hoping to get by without?

      • #4224886

        Reply To: error message from Ubiquity edgerouter-X about subnet range

        by lekkeralgemeen

        In reply to Sounds correct.

        Thank you for your response!
        What would be needed to have 192.168.2.0/24 as a subnet?
        I changed from provider and am asking myself if this could be provider related or VLAN related?

        I have no staff to take care of this.
        Installing PV panels, Heatpumps and making 33kWh Lithium battery packs that can push 60kW are more my kind of stuff 馃檪

        • #4224923
          Avatar photo

          Basics?

          by rproffitt

          In reply to Reply To: error message from Ubiquity edgerouter-X about subnet range

          I read no mention of your reserved IPs so only you would know the answer. Or you could try that.

        • #4224937

          Reply To: error message from Ubiquity edgerouter-X about subnet range

          by lekkeralgemeen

          In reply to Basics?

          I cracked the case by giving the mail eth0 port the ip 192.168.2.1/24 and the dhcp server 192.168.2.0/24 which means the “1” t the first ip is not violated.

Viewing 0 reply threads