General discussion

Locked

Error Number: 0x800CCC0E

By thinknologist ·
The connection to the server has failed. Account: '<Public IP address>', Server: 'Mail.domain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Blocked port 25

by G.Brown In reply to Error Number: 0x800CCC0E

Sounds like port 25 is being blocked:

http://support.microsoft.com/default.aspx?scid=kb;en-us;q191687

Do you have any firewall software that may be blocking this?

Is your router firewall blocking it?

Collapse -

by starlord In reply to Error Number: 0x800CCC0E

I've been having same problem myself over the last week or so but only when attempting to send emails with my freeserve account. I'd recently instituted caller ID blocking with BT. It never occurred to me at the time that this might cause a problem with my PC, nor did BT inform me of the possibility.
At first I received:

An unknown error has occurred. Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '554 Please check that your outgoing mail server settings are correct. Contact your service provider's technical support for assistance.', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

On this occasion I could make a connection but not view any webpages or send or receive email.

Unfortunately the help I found on freeserve though useful at first seemed to fail later. The solution to my problem initially was to blank the area code for my freeserve account in Internet Options>Internet Properties>Settings>Properties and enter the full dialing code in the box on the right prefixed with 1470. This seemed to work fine for awhile, about 1 week, and then I began getting:

Error Number: 0x800CCC0E
The connection to the server has failed. Account: '<Public IP address>', Server: 'Mail.domain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Exactly the same as you have.

My solution after messing about was to do precisely the same thing I did with my freeserve account with my ntl account. I could send email with ntl fine but not with freeserve once again as said, but as soon as I blanked the area code and prefixed the whole number in the box on the right with 1470 the whole problem resolved itself and I could once again send email using my freeserve account.

I thought this was a little strange because it seems that dialing out with freeserve with the 1470 prefix is negated if I don't also have either the area code blanked or the 1470 prefix placed in my ntl dialout. This as said I did not have to do initally! And even if blanking is sufficient I'd still have to enter the 1470 prefix anyway to allow the other account to work.

But why this 1 week delay?

Interestingly I had some other connection problems inbetween, this time with ntl because they'd been updating their server! That might be the reason it worked fine at first and failed later necessitating inclusion of 1470 with my ntl account.

Freeserve for one do not point out that despite making their corrections ie blanking the area code and using 1470, it may still not work unless repeating the process for some, perhaps even all, other accounts!

Perhaps its safest to blank all area codes and prefix all with 1470!

Love, Light & Laughter
Starlord

Collapse -

Step By Step

by area51 In reply to Error Number: 0x800CCC0E

I have a site bookmarked that has laid out a step by step process to find a resolution to this error. I usually pass it on to friends who have problems connecting which usually ends up in a simple account setting that missed.

<a href="http://computerquestionhelp.com/0x800CCC0E.html">http://computerquestionhelp.com/0x800CCC0E.html</a>

The error basically means you can't connect because of something unknown. Usually this is pretty easy to figure out. If you can't there are a ton of guides online like the one I listed above.

Good Luck everyone :)

Angela,

Collapse -

area51, welcome to TR.

by CharlieSpencer In reply to Step By Step

You may want to check out the new user's guide at:

http://blogs.techrepublic.com.com/techofalltrades/?p=152

and the FAQ at:

http://blogs.techrepublic.com.com/techofalltrades/?p=152

Also, you may want to check the dates on a post before you reply to it. I realize you're trying to help others, but the question you responded to is almost four years old :-)

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums