General discussion

Locked

Error on Hard drive in Raid setup

By courtney ·
I have a server that has 4 disks in it , in a RAID5 setup. Disk 0 says Status : Online (errors) how can I fix this or check on it without messing eerything up?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Error on Hard drive in Raid setup

by jose_12650 In reply to Error on Hard drive in Ra ...

Go to disk management then try right clcking the the disk with online (errors)and click on reactivate disk.

Collapse -

Error on Hard drive in Raid setup

by courtney In reply to Error on Hard drive in Ra ...

Yes, that worked, but what could that have been?

Collapse -

Error on Hard drive in Raid setup

by courtney In reply to Error on Hard drive in Ra ...

Yes, that worked, but what could that have been?

Collapse -

Error on Hard drive in Raid setup

by courtney In reply to Error on Hard drive in Ra ...

This question was closed by the author

Collapse -

Error on Hard drive in Raid setup

by courtney In reply to Error on Hard drive in Ra ...

This question was closed by the author

Collapse -

Error on Hard drive in Raid setup

Oh god, this sounds like a Dell. Yikes. In any event, you will need to call the manufacturer of the server and report the problem. Most likely they will send you out a replacement drive. They may have you try rebuilding the array first but as I mentioned before if it is a dell, I have not had good luck with their raid. I've wound up rebuilding one of their servers once. You may get lucky and they'll just send the replacement. Again, you'll be rebuilding the array so keep your fingers crossed. I've had perfect luck with IBM servers and their arrays. Either case you will need to make sure you have two good backups before you do anything. This is important. Don't let anyone on your system during the backups either if your users liketheir files. You know how users are. They always what their files right in the middle of system maintenance and the server is down. Oh well, in any case, try the hardware support and good luck to ya.
Hope this helps.
Pete

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums