General discussion

  • Creator
    Topic
  • #2310340

    “Error on Page”

    Locked

    by pointman253 ·

    Win 98

    I recently started receiving a warning icon in my lower task bar with an accompanying message which varies from “Done with errors” or “Errors on page”, specifically, when using MSN Hotmail. I am able to access most links and buttons with the exception of the “Empty Folder” button. Also, some url links in I-Explorer are inactive when this message appears. I cannot recall any software or configuration changes that may have triggered this action.

    Anyone familiar with this problem?

All Comments

  • Author
    Replies
    • #2743739

      Reply To: “Error on Page”

      by fred07 ·

      In reply to “Error on Page”

      Darn I can not remember wher it is but if you click “right” on the error icon it should allow you to “not be notified by error msgs” and then just the icon will be there.

      It is a security measure to keep certain active x and other scripts from poping up on you which also may harm your pc.

      another guru will catch this one with more and better info.

      fred

    • #3390326

      Reply To: “Error on Page”

      by w2ktechman ·

      In reply to “Error on Page”

      what IE version is being used. If this recently started happening and you are on an older version it may be that the new sites are not as compatible with your browser. Anyway, go to windowsupdat.microsoft.com and download the latest browser and/or patches. This may help your problem.

    • #3387530

      Reply To: “Error on Page”

      by pointman253 ·

      In reply to “Error on Page”

      Thanks for the replies.
      I updated and modified my Active X settings in my firewall preferences and the problem disappeared.
      Thanks for the suggestion FRED07!

    • #3387528

      Reply To: “Error on Page”

      by pointman253 ·

      In reply to “Error on Page”

      This question was closed by the author

Viewing 3 reply threads