General discussion

Locked

Errors in W2K workstation App Event log

By dgust ·
I have two users that complain they are getting Event ID 1000 with a source of Userenv. When exanded it says that it is DNS related. We use DNS servers that are elsewhere on our network. We have no problems connecting from or to these workstations. Any thoughts?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

error win2k

by dan.klemann In reply to Errors in W2K workstation ...

Event Message:
Failed to initialize the card with network address address.

Source Event Log Event ID Event Type
DHCP System 1000 Error

Explanation:
The computer using this network adapter will not be able to use the Transmission Control Protocol/Internet Protocol (TCP/IP), because it cannot receive TCP/IP configuration information from the Dynamic Host Configuration Protocol (DHCP) server.

User Action:
In Control Panel, double-click Network. Click the Bindings tab, and in the Show Bindings for list click all protocols. Check that the list contains TCP/IP protocol; if it does, the adapter is bound to the TCP/IP protocol stack. If this is the case, try reinstalling the stack. If you are using a third-party stack, verify the stack is compliant with Windows Sockets version 1.1 or later.

Collapse -

Clarification

by dgust In reply to Errors in W2K workstation ...

We do not use DHCP. all network parameters are hard coded. We have a dozen other workstations using the same configuration as these two workstations with no problems. I will review the bindings again though - thanks for the time.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums