General discussion

Locked

EVENT ID 1000 Source: Userenv

By pcmaster ·
I having a new variation of a problem I had a long time ago. This is a Windows 2000 Pro machine I had to do a fresh install on. Formatted and installed.

I continue to get this Event ID 1000 related to the userenv and not releasing the registry when I shut down, resulting in about a 60 second delay while Saving Settings.

I have installed SP4 a couple times since this fixed it before on other machines. But this time it doesn't go away. I've performed all of the Windows Updates, except the one with the GD+ . I've had problems with that before.

Anywone have any idea on what is going on?

Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Pocono In reply to EVENT ID 1000 Source: Use ...

This problem can occur if a handle to a registry key is not closed correctly. Usually from a software app not running correctly. Try uninstalling what you last installed and keep going from there until you find the application that is locking the registry.
YOu may also want to try the OH.EXE utility from the Windows 2000 resource kit to identify the application that locked the registry. Might be less painful than uninstalling everything.
Hope this helps!

Collapse -

by pcmaster In reply to

Poster rated this answer.

Collapse -

by pcmaster In reply to

Poster rated this answer.

Collapse -

by pcmaster In reply to EVENT ID 1000 Source: Use ...

This question was closed by the author

Collapse -

by pcmaster In reply to EVENT ID 1000 Source: Use ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums