General discussion

Locked

Event ID 3019 after installing SP2 on XP

By escheitz ·
I have a peer-to-peer network of 6 windows XP computers. Ever since loading SP2 I am seeing Event ID 3019 and an occasional Event ID 50 in the log. This (3019) is the "The redirector failed to determine the connection type" error. I know that the knowledge base articles say that you can ignore this error, but I am also occasionally receiving Event ID 50 "delayed write failed" and files are not being copied across the network properly. The MrxSmb is the source for both of these Event ID's. I guess my question is how do I test this to see if the two are connected. I get this error (3019) every time I open a mapped drive but only the "write delayed" error sometimes. I cannot do anything to stop the 3019 errors either. Just wondering if anybody has seen this with SP2 or knows any suggestions to try troubleshooting.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by aquias2000 In reply to Event ID 3019 after insta ...

It almost sounds like there's a delay in verifying that the mapped drive exists. You may be hitting on a timeout problem with these systems.

Check and see if you have any powersave settings on your NIC's that may be causing them to drop the connection until it's renewed.

Check out this address http://support.microsoft.com/default.aspx?kbid=314067 it is a microsoft knowledge base article that will run down the options for you to check the IP Settings (Time outs, latency, etc...).

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums