General discussion

Locked

Event ID 8003 and NtBrowser

By gcarnes ·
We are having 8003 errors on 2000 (2)boxes that are running Application Center. Browser Articles (MicroSoft) for this event are not solving the problem. Has any one seen this and know of cause and fix? These boxes reside in their own VLAN.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Event ID 8003 and NtBrowser

by bpntn In reply to Event ID 8003 and NtBrows ...

I had 8003 error every 12 min. on NT4 server. I had to disable traffic for a port in my router. I found the info at cisco.

Collapse -

Event ID 8003 and NtBrowser

by gcarnes In reply to Event ID 8003 and NtBrows ...

Poster rated this answer

Collapse -

Event ID 8003 and NtBrowser

by RSP In reply to Event ID 8003 and NtBrows ...

There could be a couple of causes of this error - the previous answer is one (add "no IP forward-protocol netbios-ns" and "no IP forward-protocol netbios-dgm")

The machine referenced in the event might have a bad subnet mask.

If all that fails, change the following key on all client machines (or at least the one referenced in the event): HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters\MaintainServerList = False

Collapse -

Event ID 8003 and NtBrowser

by gcarnes In reply to Event ID 8003 and NtBrows ...

Poster rated this answer

Collapse -

Event ID 8003 and NtBrowser

by gcarnes In reply to Event ID 8003 and NtBrows ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums