Question

Locked

Everytime I click to download a PDF article for Windows XP

By nightrider1962 ·
For this site, I don't get the download and have to click on the secondary url listed and then all I get is a Blank page with a funny looking symbol in the upper left hand corner, A little square with 3 smaller symbols within it. I have acrobat reader 7.0.8 currently.
Why is this not working for me?
My Pop up blocker on Google Tool bar is turned off, And I don't think my Security on my computer is the issue either.
This has happened several times in the past And I just gave up looking on this site for Any information, But When it comes to making XP more usefull and more secure then I want to know.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this...

by CaptBilly1Eye In reply to Everytime I click to down ...

With Internet Explorer open, reset to the Default settings.
You did not mention which version of IE you are using. So...
If IE6 - go to Tools - Internet Options - Advanced and then click the Restore Defaults button.
If IE7 - Tools - Internet Options - Advanced and click the Restore Advanced Settings button (NOT the Reset button).
Then close all instances of IE, reopen and try again.

Also, if you are using IE7, try turning off it's built-in pop-up blocker. Tools - Pop-up Blocker - Turn Off Pop-up Blocker.

It may be that there is a problem with your IE plug-in for Acrobat Reader (.PDF files).

One other thing to try if you are unable to find what is blocking a PDF from opening on your end... when you get to the page that has the link "If a new window did not open for your download, please click here."... instead of left clicking it, try right clicking it and selecting 'Open in New Window.'


Please let me know if this helps.


[It is greatly appreciated if you tag all useful responses as 'Helpful' by opening those posts and clicking the 'Mark Helpful' button at the bottom. That way, people with a similar situation in the future will be able to quickly see what ultimately helped. Thanks]

Collapse -

Adobe Preferences

by IC-IT In reply to Everytime I click to down ...

Open Adobe (with the IE7 closed).
Go to Edit - Preferences - Internet (Catagory).
Uncheck the Display PDF in Browser.

I know it sounds counter intuitive, but this has alleviated a lot of our problems with displaying Banner PDFs.

Collapse -

Thank You

by nightrider1962 In reply to Adobe Preferences

Actually that helped.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums