IT Employment

General discussion


Excel 2002 Cell Formatting Problem

By rpeeples ·
Ladies & Gentlemen,

Please forgive me if this question has been asked and answered.

In Excel 2002, why does it automatically reformat a certain number to Date format?

For example, I am entering the number 02-04-2031. This is a part number, not a date even though it "looks" like it could be a date. It must have the leading "0" and the dashes.

I can change the cell format to "General" but when I enter the part number it changes to "2/4/2031". I can also change the cell format to "Number" but it changes to "47883".

I have looked in the options in Excel and I don't see anything to change. I have also looked on, no help there either.

I would greatly appreciate any suggestions anybody might have as to a work around for this problem.

Russell Peeples

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Enter as '02-04-2031

by tbragsda In reply to Excel 2002 Cell Formattin ...
Collapse -

wrong forum

by john.a.wills In reply to Excel 2002 Cell Formattin ...

This question should be in Technical Q & A.

Collapse -

I know, I know...

by rpeeples In reply to wrong forum

Yes, I know it is the wrong forum. Sorry. Forgive me. My mistake.

Collapse -

Wrong forum

by deepsand In reply to Excel 2002 Cell Formattin ...

This is a tech. problem, in search of a solution.

It properly belongs in "Technical Q&A," not in "Discussions."

Please re-post there.

Thank you.

Collapse -

I have figured it out! - except it's 3 years later than your post

by fratenel In reply to Excel 2002 Cell Formattin ...

I have the answer for those of you who hated Excel because of this.

I had the same problem with Excel while I was working on the engineering project.
I had data of 1-0, 2-3, etc. and it would automatically convert them into dates when I tried to download them into excel spreadsheet.

So here is how to fix this problem. (and I'm posting this so that if anyone wants to figure this out, here is the solution)

1)You have data as a web report and want to download that information into excel.
if you right-click on the web page, you will find "Export to Microsoft Excel" click that.

2)You will be redirected to Microsoft Excel and the window "Edit web query" will pop up. click on options on the upper right corner

3)Under "other import settings" click on the "disable date recognition" to stop it from automatically formating your precious data.

This will work if you have a web-paged data that you want to download into excel file.
I haven't thought or looked well into downloading a file and disabling it that way. But if I do figure it out, I'll come back to it.

Thanks all.

Related Discussions

Related Forums