Question

Locked

Excel 2010 Issue

By jimmy.ansara ·
Currently have a user who keep receiving an error message, "Excel cannot complete this task with available resources. Choose less data or close other applications."

This error message appears whenever the user has 2 or more Excel workbooks open at a given time.

The laptop is using Win 7 Pro 64-bit with 8 GB of Ram. The memory usage remains normal.

This issue actually began with Excel 2007, however we have upgraded to Excel 2010 thinking that this may have resolved the issue.

I have upgraded from Office 2010 32-bit to office 2010 64-bit but the issue remains.

Running out of ideas here but would like to be able to work around this error message. If anyone has any idea of how to get around this please let me know.

If any other information is needed please ask.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check this setting...

by Keighlar In reply to Excel 2010 Issue

In Excel:

1. Click on the Excel Office Button
2. Choose 'Excel Options' from the bottom
3. Choose 'Advanced' on the left
4. Scroll down to 'General'
5. Uncheck [ ] Ignore other applications that use Dynamic Data Exchange (DDE).

I attempted to "fix" Excel 2010 and force it to open separate instances so that I could put the worksheets on dual monitors for stare and compare projects. Apparently Excel 2007 and 2010 are not made to do this well.

Checking the above DDE option did allow me to open separate instances of Excel, but it introduced a plethora of other irritants. I finally unchecked the box and live with Excel's irritating limitation. This sounded close enough to what I experienced that it's worth checking.

Good luck!

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums