General discussion

Locked

Excel - chenge decimal places into comm

By Raju Niphade ·
Dear Sir,

I am using Registered Copy of Excel - 2000, I had problem with Excel as follows :

when i type any number with decimal places it automatically change the decimal format into comma format i.e. if i type 5242.85 it will display the number 5242,85 It will affect to whole worksheet by default.

i checked the cell category, in Custom category by default type is General. But here it shows Standard. In Number category , it show all sample numbers in comma format i.e. 1234,10

I reinstalled office 2000, but it works same. So can u suggest me what the problem with Excel-2000.

Thanks

Raju Niphade

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Excel - chenge decimal places into comm

by fenaikh In reply to Excel - chenge decimal p ...

hi

you may need to do this:

start->setting->control panel->regional settings->(TAB) Number->go to Decimal symble
click the pull down menu and change it from "," to "." .

good luck
mohamed

Collapse -

Excel - chenge decimal places into comm

by Raju Niphade In reply to Excel - chenge decimal p ...

Poster rated this answer

Collapse -

Excel - chenge decimal places into comm

by Raju Niphade In reply to Excel - chenge decimal p ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums