General discussion

Locked

Excel Column Headers changed to numbers

By alldtoys ·
For some reason, the column headers in my excel 2000 changed from the standard alpha designators to numeric designators. Now I have numbers as both column & row indicators. Does any one know how or why this happened & how I undo it? (There are no macros or anything like that.) As far as I know it happened after I created an excel workbook from a quickbooks report. (something I've done multiple times before without this happening.) Now all excel sheets open like that. When I tried to open my original document on another machine with the "normal" excel headers, it opened the same way & now all workbooks on that machine also open with numeric column headers.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CptOmlly In reply to Excel Column Headers chan ...

Open Excel. Go to Tools>Options... Click the General tab. Click checkbox next to R1C1 reference style to clear the check. Also, verify that the "Alternate Startup File Location" is blank, or clear it out. Click apply and OK. Close and reopen Excel.

Hope this helps

Collapse -

by alldtoys In reply to

Thanks, you are a life saver! It was making me bonkers! I don't know how it got that way but your fix was right on & easy, too.

Collapse -

by DKlippert In reply to Excel Column Headers chan ...

The Cpt right.
Alt+T+O+G+Alt+C+Enter

Collapse -

by alldtoys In reply to

Thanks too for yur answer, showing me another way to get to the same place as CptOmlly's answer.

Collapse -

by alldtoys In reply to Excel Column Headers chan ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums