General discussion


Excel problem opening files...

By darren ·

One of my users cant open an excel file that is saved on the desktop or any other excel file thats saved anywhere else on the machine. Excel works fine loads up everytime you open the file but it only goes as far as opening excel it wont load the information in the file. But you can go to file and search for the file and open it and it works fine that way. For simplistic reasons tho we would like to be able to double click the file in a folder and have excel load on the saved page. Any ideas. Using office XP on a XP machine... Thanks in advance.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by mike.brooks In reply to Excel problem opening fil ...

Hi, it sounds to me as if the .xls files are not associating with Excel. How to fix: - Open up Explorer, find an Excel file and right click, choose 'Open With', and then find Excel in the list - choose this, but most importantly remember to tick the box at the bottom of the screen which say's - 'Always use this program to open these files'

Hopefully your problem will be solved.

Collapse -

by darren In reply to

Hmmm sorry nope excel loads no problem its just the data within that isnt loading. when i double click the file all i get is the excel program and not the data. i can go to file and open to search for the document and load it that way but not by double clicking the document.... Hope this clarifies the problem im having.

Collapse -

by Pocono In reply to Excel problem opening fil ...

Check to see if it is opening minimized. If you can't tell, try this....right click on the shortcut, go to properties and then click on the shortcut tab. Make sure where it says RUN it is set to MAXIMIZED. You may want to have a shortcut to excel placed on the users desktop and then make sure this setting is in place for application shortcut.

Hope this helps!

Collapse -

by Pocono In reply to

When you open up the application and your worksheet isn't there hit the CTRL and F10 keys at the same time and see if the sheet maximizes...

Collapse -

by chitosunday In reply to Excel problem opening fil ...

Delete your desktop file then put it again in your desktop. You must have move or change your directory file.

Collapse -

by darren In reply to

tried that didnt work but thanks...

Collapse -

by Jangell In reply to Excel problem opening fil ...

I had the same problem, i found the solution at
Basically go in the options of EXCEL and the general tab and make sure the Ignore other applications box is unchecked.
Hope this helps.

Collapse -

by darren In reply to

Poster rated this answer.

Collapse -

by darren In reply to Excel problem opening fil ...

This question was closed by the author

Related Discussions

Related Forums