General discussion

Locked

Exch 2000 SMTP Connectors

By Tim Marshall - Houston ·
My Exchange 2000 org is configured with several servers in one Org and one site.

I have 2 physical locations in Dallas and Houston. I have created two Routing groups, Dal and Hou.

In each RG is an SMTP Connector configured with smart hosts to send outbound mail to a mailsweeper server in the DMZ. These work fine.

In each RG is a 2nd SMTP Connector that points to the other mailsweeper server for backup. IE. Dal smtp conn. points to Hou mailsweeper and vice versa. These two connectors have a cost of 100.

I want to test these to make sure the failover works. I powered off the smart host and sent messages, but the messages get stuck in the SMTP Connector queue on the originating mail server. I restarted the Routing Engine and SMTP Services but the messages just sit there. When I reboot the smart host, the messages flow freely.

What Am I neglecting to do here. Internal mail flow works fine. Thanks.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Murray.wall In reply to Exch 2000 SMTP Connectors

There are 2 potential problems, first one, is each server a memeber of both routing groups? http://support.microsoft.com/?kbid=266725 Might shed some light on some of it.
One other thing to check, what mode are you in, mixed? upgrade to native if not. This is one way of not using routing groups correctly. Check out this article.
http://support.microsoft.com/default.aspx?scid=kb;en-us;329355
and because of the smart host option, exchange tends to fire everything into the smarthost no matter what, try setting it up to use DNS and see if the fail over actually occurs, my guess is that it will work that way, however not working too well with the smart host option...

Collapse -

by Tim Marshall - Houston In reply to

Thanks for responding, that is the most intelligent response I've seen including those from MS Tech Support. Unfortunately I am in Native Mode and my servers are in seperate Routing Groups. If I use DNS instead of smart hosts then some message in Dallas may go across the WAN and go out Houston and vice versa, I'm trying to avoid that.

Collapse -

by Tim Marshall - Houston In reply to Exch 2000 SMTP Connectors

Point value changed by question poster.

Collapse -

by Tim Marshall - Houston In reply to Exch 2000 SMTP Connectors

Point value changed by question poster.

Collapse -

by Tim Marshall - Houston In reply to Exch 2000 SMTP Connectors

This question was closed by the author

Collapse -

by Tim Marshall - Houston In reply to Exch 2000 SMTP Connectors

The smart host was not configured to allow my server to relay off of it.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums