Question

Locked

Exchange 2000 and Exchange 2007

By da.poirier ·
Hi,
I?ll try to explain my problem with more detail possible, recently we add a new Exchange 2007 to our network with an existing Exchange 2000, we did a move for all mailboxes to Exchange 2007 and everything was fine at this time, inside of Outlook client we saw the new server name for 2007. Now the problem is we don?t need any more the Exchange 2000 in our environment we tried to remove Exchange 2000 with the Add and Remove program from the server where is located Exchange 2000 and we had an error telling us to put the right CD. We did a little google search and found something from Microsoft to remove Exchange 2000 manually, we followed this procedure step by step and everything was fine. But now since the Exchange 2000 is no more there all new Mailbox account I?ll create cannot authenticate to the network, Outlook giving me a message to Connect to the right Exchange server before, but in the account of the user we can see the new server name also when we try to open OWA we get an error : Outlook Web Access could not find a mailbox for USERNAME but inside Exchange 2007 is really there. I try to open PowerShell with this command: get-Exchangeserver and I can still see my old server name in there ??? and when I go to Sites and services I also see my old server Exchange with an Exchange folder but this server is no more a DC ???

And now the big problem is we can use all existing email accont without any problem is all new account we try to add, they try to authenticate somewhere or maybe I?m wrong???

Please give me you expert feedback on this. Thank

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums