General discussion

Locked

Exchange 2000 and Internet mail

By maddiuex ·
Hi
Have a slight problem. Why does, and how do I correct Exchange from handling internet mail. I want to use exchange for inhouse, but not Internet. I know Exchange should not be handling the internet email, since lets say, you email to you@yahoo.com from you@domain.com and your exchange is you@domain with no com. If I said that right. What am I doing wrong?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 2000 and Internet mail

by acattr In reply to Exchange 2000 and Interne ...

It was a little unclear to start, but I understand exactly what you are saying. Your not doing any thing wrong, your just not doing a little more work to set exchange up correctly.

I understand you have exchange 2000 setup with an internal domain Ex. InternalDomain.com, and you have an external Domain Ex. ExternalDomain.com. Your users are already setup as user@internaldomain.com, but you want them to use user@externaldomain.com. You need to update what is called "Recipient Update Policy" This is a query that tells exchange what internet domain names to give users. Open up Exchange System Manager on the server. Go to recipients, recipients policy, and right click "default policy." Under the email tab, click new, and add a new smtpdomain for the externaldomain.com you registered. Highlight it and select "set as primary" now close the properties, right click the default policy again, and "click apply this policy now" for it to propogate to all clients.

Collapse -

Exchange 2000 and Internet mail

by acattr In reply to Exchange 2000 and Interne ...

Instuctions below are a little clearer:

Open up Exchange System Manager on the server.

Go to:
recipients
recipients policy
right click "default policy."
properties

Under the email tab, click new, and add a new smtp domain for the @externaldomain.com you registered.
Highlight the new entry. and select "set as primary" now close the properties, right click the default policy again, and "click apply this policy now" for it to propogate to all clients.

Collapse -

Exchange 2000 and Internet mail

by maddiuex In reply to Exchange 2000 and Interne ...

The company failed to let me know that they had switched the company they had for the domain hosting. This was a huge blunder. Had to check " My Server requires authentication". Without it, Exchange assumed it was suppose to deliver the mail .

Collapse -

Exchange 2000 and Internet mail

by isys In reply to Exchange 2000 and Interne ...

Set up a rule for Exchange to route your domain mail to itself. Then disable DNS on the Exchange box. Without DNS any other mail will fail transmission.

Collapse -

Exchange 2000 and Internet mail

by maddiuex In reply to Exchange 2000 and Interne ...

The company failed to let me know that they had switched the company they had for the domain hosting. This was a huge blunder. Had to check " My Server requires authentication". Without it, Exchange assumed it was suppose to deliver the mail .

Collapse -

Exchange 2000 and Internet mail

by maddiuex In reply to Exchange 2000 and Interne ...

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums