General discussion

  • Creator
    Topic
  • #2130874

    Exchange 2000 database corruption

    Locked

    by numbies ·

    We are having a strange problem in that the Exchange 2000 Server we have set up keeps corrupting its databases. It is actually a Windows 2000 SBS installation and we have Exchange installed with the POP3 Connector to collect mail.

    The server is anew Dell with dual Pentium III 1.3GHz processors & 1GB RAM. It also has a RAID 5 array configured. Initially we thought it may be the RAM and changed this but it did not help.

    We have completely re-installed Exchange and even formatted & re-installed the entire server but within a couple of days the ExchangeIS service fails to respond and the stores corrupt and will not mount anymore.

    We have installed W2K SP2 as well as Exchange Server SP1.

    Any ideas would be most appreciated.

All Comments

  • Author
    Replies
    • #3443058

      Exchange 2000 database corruption

      by pan 13 x ·

      In reply to Exchange 2000 database corruption

      try running exchange on a partition that is not on a raid 5 configuration. the raid controller maybe defective or misconfigured. the hdd could infact have bad headers/sectors also. few the log files and see what is causing the error is it after arestart or what.

    • #3573654

      Exchange 2000 database corruption

      by numbies ·

      In reply to Exchange 2000 database corruption

      This question was closed by the author

Viewing 1 reply thread