General discussion

Locked

Exchange 2000 SMTP Global Settings

By kmh2 ·
I have a client running SBS 2000 with Exchange. The domain is "domain.local". The SMTP domain name is set to "mycompany.com", which is the client's internet domain name. The internet domain name is hosted by a 3rd party web host. When users sendto jondoe@mycompany.com, the Exchange server rejects the email for invalid address. How can I change the Exchange server to pass the email to the internet smtp server?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 2000 SMTP Global Settings

by reference In reply to Exchange 2000 SMTP Global ...

This sounds like a relay problem on the exchange server. By default, Exchange doesn't allow any relaying to occur (which is a good thing!) So you have to specifically allow any traffic to relay.
You can edit your relaying properties by opening up Exchange System Manager, double click your domain, double click Servers, double click your server name, double click SMTP, right click Default SMTP Virtual Server, click on properties, click on the Access tab, click on the Relay button, and add eitheran IP Range to allow relaying (the ip range of your local network) or your domain name.
Hope it helps!

Collapse -

Exchange 2000 SMTP Global Settings

by kmh2 In reply to Exchange 2000 SMTP Global ...

This did not work.

Collapse -

Exchange 2000 SMTP Global Settings

by Frobo In reply to Exchange 2000 SMTP Global ...

Hi,
you have an logical Problem rather then an relay Problem. Change your SMTP Domain Settings on the SMTP default Virtual Server from mydomain.com to a *. So your Exchange server is responsible for delevering e-mail for all e-Mail organisations rahter then your own Maildomain. Configure Mail delevery for a "smartHost" on the Configtabs on your SMTP Default Virtual Server, so all Internet-Mails will be routed to the SMTP Server of your ISP. If youre ISPs doesn't supports EHLO you should configure an SMTP Routing Connector for Internet Mail delivery. On this Connector you can turn of Ehlo and force youre E2k Server to communicate simple HELO. This is, depending on your current Internet connection type, better cause you could configure the amount and the connection Times to the Internet very smooth and clearly.

Regards

Frobo

Collapse -

Exchange 2000 SMTP Global Settings

by kmh2 In reply to Exchange 2000 SMTP Global ...

This did not work.

Collapse -

Exchange 2000 SMTP Global Settings

by acattr In reply to Exchange 2000 SMTP Global ...

Answer One wrong
Answer Two wrong

Been there, done that.

You have to explicitly tell Exchange to accept email for users@mycompany.com, and you also have to tell exchange to create address for existing users@mycompany.com.

In Exchange Systems Manager. Recipients --> Recipients Policy. Double click default policy on right pane. Properties are displayed. Go to the "Email Addresses(policy)" tab. Select New, SMTP, in address field put @mycompany.com. click ok, select the new @mycompany address, set as primary, Your Done. It will give each user an address@mycompany.com, and your exchange server will recieve the message. Give it atleast 15 minutes to propogate thru AD.

Collapse -

Exchange 2000 SMTP Global Settings

by kmh2 In reply to Exchange 2000 SMTP Global ...

This suggestion did not help. The solution to this problem was to run the internet connection wizard and disable the smtp service for the server.

Collapse -

Exchange 2000 SMTP Global Settings

by kmh2 In reply to Exchange 2000 SMTP Global ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums