Question

Locked

Exchange 2003 OWA users can't login

By dennisbv ·
I have moved from Exchange 2000 to Exchange 2003
for the most part it went well but when users trye to access the OWA it will ask for thier username and password, when you enter them in and click ok it comeme back with the the mail.domain.com\username and it just keeps coming back until it displays Error: Access is Denied.
the address is mail.domainname.com\exchange.
Now an odd discovery I just tryed with Firefox and it worked????
IE 6 no
Firefox works
What could it be????

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

is IE6 blocking popups?

by w2ktechman In reply to Exchange 2003 OWA users ...

or are the security settings correct?

Collapse -

Temp Internet files

by curlergirl In reply to Exchange 2003 OWA users ...

Make sure the users are not using an old shortcut - create a new shortcut/"favorite" and also clear the temporary Internet files on the workstations, and see if that helps.

Collapse -

OWA login

by stilmas In reply to Temp Internet files

if none of the other things help, try logging in with domain/username as the username, not machine.domain/username which will make it look for a local user on that box instead of a domain account. It needs the domain user account.

Collapse -

you got it

by dennisbv In reply to OWA login

I tryed domain/username which worked and I also tryed username@domain.com which also worked

Back to Browser Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums