Question

Locked

Exchange 2003 Performance Issues

By gtrower ·
I am running Exchange 2003, Win Server2003, SMSMSE 5.0.6.368, GFI Mail Essentials 12. As far as I know everything is fully patched. I am having extreme performance issues. At least twice a day the server comes to a grinding halt. Email is extremely slow, sometimes just to open a messages without any attachments can take almost 2 minutes or more. When this is happening to all of the clients, at the same time at the server there is very little responsiveness. I have opened the task manager and the CPU usage is high but not ?that? high. I have also looked at the processes running and only the store.exe and ineinfo.exe have really high Memory Usage.

Do you know of anyone else with a similar configuration, that is having any of these same issues?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Some questions

by ian.hutty In reply to Exchange 2003 Performance ...

How long is it since the store was created?
How big is the store or stores?
when was the store(s) last defragged
?

regards

Collapse -

Answers to questions

by gtrower In reply to Some questions

How long is it since the store was created?
3 years

How big is the store or stores?
priv1.edb = 25,086,472 KB
priv1.stm = 14,450,696 KB
pub1.edb = 154,696 KB
pub1.stm = 77,832 KB

when was the store(s) last defragged?
8/6/07

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums